[Résolu] Informatique Ram et folie dans la tête


#21

Bios reset, il est aussi aux fraises il me détecte des G.Skill dans le pc alors qu’il y en a pas, il confond les DIMM et les marques. Il est à jour en 4.22 je sais pas quoi faire…


#22

tu est sur qu’il a reset, si il te parle encore des GSkill? tu l’as reset comment? en virant la pile?


#23

bon tu as essayé les barrettes une par une et ça ne marche pas.
Il faut trouver une option à " cocher/décocher" qui chie dans le bios.

je ne sais pas si tu peux utiliser les anciennes et le les nouvelles barrettes en même temps. il me semble que ça craint.

++


#24

Dans le bios “load default config”


#25

yes !


#26

Comment font les gens pour ajouter de la ram à leur PC ? :x


#27

pour te rassurer j’ai trouvé un truc plus ev- et plus high variance que le poker !
++


#28

Si c’est la roulette russe je crois que je vais te rejoindre mais avec un automatique histoire d’être sûr.


#29

hé hé , nan j’ai apporté ma caisse chez le garagiste , bim dans la face !
++


#30

alors après load default ?
++


#31

Il me détecte des barrettes à la con qui existent pas, là j’ai toujours les 4 anciennes sinon je pourrais pas parler, je check le support MSI


#32

Donc il semble qu’il est reparti sur la config par défaut lors de ton achat, donc avec les GSkill installées. A mon avis il faut virer puis remettre la pile, pour “écraser” l’ancienne config. Jamais fait par contre, j’ai pas envie de t’envoyer faire une connerie, tu as un stream à assurer ce soir! :wink:
Sur mon PC (carte mere asus) j’avais 2 barrettes de 8 d’origine (marque kingston), en slot 1 et 3. J’ai rajouté 2x 16, en slots 2 et 4 (toujours kingston). Je sais que mes 16 ont chacune leurs slot propre, si j’inverse 2 et 4 le pc boot, mais la ram est pas prise en compte…


#33

peut être que les barrettes ne sont pas bonnes.
++


#34

Y’as pas vraiment de barrette d’origine, j’ai monté ce PC le mois-dernier, j’ai collé mes 2 nouvelles barrettes de 4go et mis les G.skill je pensais que c’était des barrettes de 2, je me suis rendu compte que non j’ai switch sur les kingston ( j’ai jamais eu uniquement G.Skill 2x 1Go et Kingston 2x 2Go ensemble dans ce pc ) mais là il me detecte que ces deux là


#35

Là mon pc marche, si je l’ouvre et que j’inverse 2 barrettes actuelles ( genre elle sont en dual channel, si j’inverse 1 et 3 ou 2 et 4 càd les mêmes marques ) ça boot pas. Ca vient de mes nouvelles barrettes qui sont pas dans la tour ?


#36

Je vais voir ça T_T


#37

Ah cool le jumper est sous ma CG supeeeeer


#38

Ca marche, il fallait effectivement clear le CMOS à la dure merci @dreadz

En gros parmi les infos ancrées dans le Bios/PC il devait y avoir des barrettes de ram placées au tout début qui n’ont jamais été update va savoir pourquoi, du coup visiblement conflit.

J’ai retiré la pile de la carte mère, remise, collé les nouvelles barrettes en slot 1/3 lancé ça marchait, ajouté les 2x4 en 2/4 ça marche, là j’ai un peu peur j’ai eu des freezes écran au lancement de windows, mais ça a l’air stable là.

Parmi les joyeusetés apportées, maintenant quand je boot tout ce qui est DOS/BIOS/Startup windows ça se passe sur mon second écran à droite et dès qu’il faut renseigner le MDP c’est sur mon écran principal à gauche. Pourquoi ? Je sais pas et je veux pas savoir.

Merci, 4h de galère…


#39

génial !! Pour ce qui est des écrans, je suis toujours sous windows 7, je peu paramétrer l’écran de boot via l’outil de config des écrans, la ou tu les identifie (j’en ai 3)


#40

Crois le ou non mais attention très technique, j’avais juste inversé le branchement des deux écrans sur la CG, ça devrait plus poser problème. Bon j’ouvre plus cette machine démoniaque, ce que j’avais de skill en informatique tout est parti là-dedans JPP !