posgreSQL et hold'em manager


#1

J’ai eu hold’em mnager avec Winamax

J’ai un problème à son installation car
l’installation de PostgreSQl n’est pas proposée
donc il ne va pas s’installer
que faire ?

En cherchant, j’a vu que je pouvais installer postgreSQL
mais plusieurs versions me sont proposées. ( 10 /9.6.5 / 9.5.9 / 9.4.14 / 9.3.19 … )
Laquelle choisir ?
j’ai Windows 10

On me dit " autoriser une application via le pare le pare feu Windows "
et il n’y a pas postgreSQL
Que faire ?

merci de m’aider


#2

Salut.
Tu installes postgres avant d installer hm2.
Il est important d utiliser le mot de passe par defaut “postgrespass” ou “dbpass”
++


#3

OK
je comprends
mais quelle version ?
( 10 /9.6.5 / 9.5.9 / 9.4.14 / 9.3.19 … )

et est ce que le pare feu windows va le laisser passer ?

merci des renseignements


#4

Comme tu veux. La.9.6.5 par exemple tres bien avec hm2.
Et n installe pas starkbuilder ou un nom de ce.genre si t as un bundle.
++


#5

Je me lance avec un peu de peur:worried:
merci beaucoup:slightly_smiling_face:


#6

Ca a l’air d’avoir marché

Merci beaucoup
Je n’aurais ps pu le faire sans ton aide.
A voir la suite