HM3 sur PS

Bonjour, j’utilise HM3 sur Pokerstars, tout marchait bien jusqu’à hier. j’ai log in sur PS et je trouve que j’ai perdu toutes mes config (affichage de tapis en bb, couleur des tables …) et puis le HUD ne s’affiche plus (malgré que le logo HM est sur la table). Merci de m’aider à régler ce problème

Bonjour @tariks91,

Je fais suivre ton message pour @HMSupport puisse solutionner ton problème :wink:

Cordialement,

la modération.

Merci.

1 J'aime

Stars updates sometimes set it back to default.

Usually this is a to do with the wrong configuration or import folders not setup correctly. Please see the following FAQ on how to setup your configuration for Pokerstars https://support.holdemmanager.com/support/faqView/Holdem-Manager-3/203/PokerStars-Setup and this FAQ to check and make sure you have your Auto import folders setup correctly https://support.holdemmanager.com/support/faqView/Holdem-Manager-3/200/General-Poker-Site-Setup-~-Auto-Importing-Hands

Please reproduce the problem and:

a) Take a screenshot of the table/desktop before and after the problems

  • Try to include the Live Play tab, Tools - Import details - Live Play and Errors, your poker client lobby and a browser page of this site - https://time.is/ - visible in the screen shot.
  • Close HM3 and the Holdem Manager Server icon in the system tray.
  • If it is not running or fully launched please open your Windows Task Manager and right-click - End Task on ‹ Holdem Manager 3 ›, ‹ HM3 HUD › and ‹ HoldemManager.Server › if you see them.
  • Attach a copy of the original Hand history for the table with the issue*

b) Click Start - All Apps - Holdem Manager 3 - ‹ Copy HM3 Log Files to Desktop ›

c) Then zip and attach** all (Ctrl+A - Right-Click - Send to - Compressed (zipped) folder) files in that folder to this same support ticket with a detailed description of what you were doing and what problems you are having. Here is a direct link to your My Tickets page - https://support.holdemmanager.com/user/mytickets/

  • All original hands that are auto-imported get moved to an archive for performance reasons. Your \HM3Archive is in C:\HM3Archive by default, but you may have put it anywhere. The archive should be organized by \Network\Month\DayOfMonth (example: C:\HM3Archive\SiteName\HM3Archive\2016\07\31). It is configured in the Tools - Settings - Import menu.

**If the attachment is larger than 10MB please upload them to a file hosting site like or dropbox, then right-click - ‹ copy dropbox link › and paste the download link directly into the support ticket email. If you have any problems with dropbox please try using google drive or filedropper.com instead.

1 J'aime